
<!DOCTYPE html>
<!--[if IE 8 ]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
	<head>	
<!-- Hotjar Tracking Code for www.myflr.org -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:67729,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="http://www.myflr.org/xmlrpc.php" />
		
			<link rel="stylesheet" type="text/css" href="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/familyliferadio/assets/css/new-styles2.css" />
										<!--[if lt IE 10]>
<script type="text/javascript" src="http://174.121.8.194/~myflr/wp-content/themes/familyliferadio/lib/js/respond.min.js"></script>
<![endif]-->		

		
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Even If... He doesn&#039;t heal - Family Life Radio</title>
<link rel="canonical" href="http://www.myflr.org/even-doesnt-heal/" />
<link rel="publisher" href="https://plus.google.com/114544701960269830881/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Even If... He doesn&#039;t heal - Family Life Radio" />
<meta property="og:description" content="God can use this trial!" />
<meta property="og:url" content="http://www.myflr.org/even-doesnt-heal/" />
<meta property="og:site_name" content="Family Life Radio" />
<meta property="article:publisher" content="https://www.facebook.com/familyliferadio" />
<meta property="article:tag" content="Bill Ronning" />
<meta property="article:section" content="Show Highlights" />
<meta property="article:published_time" content="2017-10-17T14:18:49-07:00" />
<meta property="article:modified_time" content="2017-10-20T14:24:11-07:00" />
<meta property="og:updated_time" content="2017-10-20T14:24:11-07:00" />
<meta property="fb:app_id" content="374944475899573" />
<meta property="og:image" content="http://www.myflr.org/wp-content/uploads/2017/05/Bill-R.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="God can use this trial!" />
<meta name="twitter:title" content="Even If... He doesn&#039;t heal - Family Life Radio" />
<meta name="twitter:site" content="@familyliferadio" />
<meta name="twitter:image" content="http://www.myflr.org/wp-content/uploads/2017/05/Bill-R.jpg" />
<meta name="twitter:creator" content="@familyliferadio" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Family Life Radio &raquo; Feed" href="http://www.myflr.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Family Life Radio &raquo; Comments Feed" href="http://www.myflr.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.myflr.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=20140826' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=8.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='portfolio-all-css-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/portfolio-gallery/style/portfolio-all.css?ver=20140826' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/portfolio-gallery/style/style2-os.css?ver=20140826' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/portfolio-gallery/style/lightbox.css?ver=20140826' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='standard-activity-tabs-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/lib/activity/css/widget.css?ver=20140826' type='text/css' media='all' />
<link rel='stylesheet' id='gcse-widget-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/lib/google-custom-search/css/widget.css?ver=20140826' type='text/css' media='all' />
<link rel='stylesheet' id='standard-ad-300x250-widget-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/lib/standard-ad-300x250/css/widget.css?ver=20140826' type='text/css' media='all' />
<link rel='stylesheet' id='standard-ad-125x125-widget-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/lib/standard-ad-125x125/css/widget.css?ver=20140826' type='text/css' media='all' />
<link rel='stylesheet' id='standard-ad-468x60-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/lib/standard-ad-billboard/css/widget.css?ver=20140826' type='text/css' media='all' />
<link rel='stylesheet' id='standard-personal-image-widget-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/lib/personal-image/css/widget.css?ver=20140826' type='text/css' media='all' />
<link rel='stylesheet' id='standard-influence-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/lib/influence/css/widget.css?ver=20140826' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-custom-form-css-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2015/05/mailchimp-for-wp.css' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-cmap-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/connections-cmap/cmap.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='spup-public-css-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/popups-premium/public/assets/css/public.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/css/lib/bootstrap-responsive.css?ver=20140826' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-mobile-first-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/css/lib/bootstrap-mobile-first.css?ver=20140826' type='text/css' media='all' />
<link rel='stylesheet' id='standard-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/familyliferadio/style.css?ver=20140826' type='text/css' media='all' />
<link rel='stylesheet' id='standard_style-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/style.css?ver=20140826' type='text/css' media='all' />
<link rel='stylesheet' id='familylife_style-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/familyliferadio/assets/css/style.css?ver=20140826' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22011748-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.myflr.org?simplemap-master-js=1&#038;smpid=84680&#038;ver=4.7.6'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.7.6'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/js/lib/bootstrap/bootstrap.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/familyliferadio/lib/js/bootstrap/bootstrap-modal.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/familyliferadio/lib/js/jquery.stickyPanel.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/familyliferadio/lib/js/respond.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/js/lib/jquery.fitvids.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/js/lib/md5.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/js/theme.comments.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/js/theme.js?ver=4.7.6'></script>
<link rel='https://api.w.org/' href='http://www.myflr.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.myflr.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.myflr.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.myflr.org/?p=84680' />
<link rel="alternate" type="application/json+oembed" href="http://www.myflr.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.myflr.org%2Feven-doesnt-heal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.myflr.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.myflr.org%2Feven-doesnt-heal%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.myflr.org/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '84680';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Even+If...+He+doesn%27t+heal';
	window._wp_rp_post_tags = ['bill+ronning', 'show+highlights', 'throne', 'prai', 'god', 'good', 'heal', 'a', 'christin', 'member', 'radio', 'doesnt', 'life', 'recogn', 'famili'];
</script>
<link rel="stylesheet" href="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6.1" />


		
		
			
		
		
		<script type="text/javascript" src="//use.typekit.net/dgj7jba.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

		<script type="text/javascript">
			jQuery().ready(function () {
	    		var stickyPanelSettings = {
		        // Use this to set the top margin of the detached panel.
		        topPadding: 0,
		        // This class is applied when the panel detaches.
		        afterDetachCSSClass: "floating_nav_area",
		        // When set to true the space where the panel was is kept open.
		        savePanelSpace: true,
		        // Event fires when panel is detached
		        // function(detachedPanel, panelSpacer){....}
		        onDetached: null,
		        // Event fires when panel is reattached
		        // function(detachedPanel){....}
		        onReAttached: null,
		        // Set this using any valid jquery selector to 
		        // set the parent of the sticky panel.
		        // If set to null then the window object will be used.
		        parentSelector: null
		    	};
  				jQuery("#header-top").stickyPanel(stickyPanelSettings);
			});
		</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<style type="text/css">.mc4wp-form input[name="_mc4wp_required_but_not_really"] { display: none !important; }</style><link rel="icon" href="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/cropped-FLR-Logo-Art2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/cropped-FLR-Logo-Art2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/cropped-FLR-Logo-Art2-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.myflr.org/wp-content/uploads/2017/02/cropped-FLR-Logo-Art2-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.myflr.org/?custom-css=45575f8bd1" />
		
<!--[if IE]>
	<link rel="stylesheet" type="text/css" href="http://174.121.8.194/~myflr/wp-content/themes/familyliferadio/lib/css/ie.css" />
<![endif]-->
<script type="text/javascript">
  (function() {
    window._pa = window._pa || {};
    // _pa.orderId = "myOrderId"; // OPTIONAL: attach unique conversion identifier to conversions
    // _pa.revenue = "19.99"; // OPTIONAL: attach dynamic purchase values to conversions
    // _pa.productId = "myProductId"; // OPTIONAL: Include product ID for use with dynamic ads
    var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.async = true;
    pa.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + "//tag.marinsm.com/serve/59286330545da1739400007b.js";
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s);
  })();
</script>
<style>	
	.drive-banner {
		
		min-height: 50px; 
		width:60%; 
		color:#ffffff; 
		background-color:red; 
		margin:auto;
		border:dashed;
		border-top:none;
	}
	.drive-banner p {
		text-align:center; 		
		font-weight:bold;
		font-size:18px;
		padding-top:10px;
                color:#ffffff;
	}
	 .drive-link a {
		text-decoration:none;
	}
	.drive-banner:hover {		
		color:red;
		background-color:#ffffff;
	}
	.drive-banner:hover p {
		color:red;
	}
	</style>
	</head>

	<body class="post-template-default single single-post postid-84680 single-format-standard">

		<!-- include facebook javascript sdk -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=374944475899573&version=v2.3";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>			

		
			<div id="header" class="">

				<div class="clearfix" id="header-top">


					


					<div class="container clearfix">
						
						<div id="logo">
						
																					
								<p id="site-title">
									
										<a href="http://www.myflr.org/" title="Family Life Radio" rel="home"><img src="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FLR-4C-Logo.png" alt="Family Life Radio" id="header-logo" /></a>
									
								</p> <!-- /#site-title -->
							
							
						</div><!-- /#logo -->

													<div id="primary-nav-menu" class="menu-navigation navbar">
								<div class="navbar-inner ">
						
										<a class="btn btn-navbar" data-toggle="collapse" data-target=".above-header-nav-collapse">
										  <span class="icon-bar"></span>
										  <span class="icon-bar"></span>
										  <span class="icon-bar"></span>
										</a>
									
										<div class="nav-collapse above-header-nav-collapse">													
											<div class="menu-header-container"><ul id="menu-primary-nav" class="nav nav-menu menu"><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.myflr.org/" title="Home">Home</a></li><li class="dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.myflr.org/music-programs/" class="dropdown-toggle" data-toggle="dropdown" title="Music/Programs">Music/Programs<b class="caret"></b></a><ul class="dropdown-menu"><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/music-programs/music/" title="Music">Music</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/artist-booth/" title="Artist Booth">Artist Booth</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/music-programs/listen-online/" title="Listen Online">Listen Online</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/music-programs/program-schedule/" title="Programs / Schedule">Programs / Schedule</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/word-on-flr/" title="The Word on Family Life Radio">The Word on Family Life Radio</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/join-our-advisory-team/" title="DJ Advisory Team">DJ Advisory Team</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/music-advisory-team/" title="Music Advisory Team">Music Advisory Team</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/music-programs/station-finder/" title="Station Finder">Station Finder</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/contest-rules/" title="Contest Rules">Contest Rules</a></li></ul></li><li class="dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.myflr.org/djs/" class="dropdown-toggle" data-toggle="dropdown" title="DJs">DJs<b class="caret"></b></a><ul class="dropdown-menu"><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/djs/peter-and-shannyn/" title="Peter and Shannyn">Peter and Shannyn</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/djs/julia-taylor/" title="Julia Taylor">Julia Taylor</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/djs/bill-ronning/" title="Bill Ronning">Bill Ronning</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/djs/dennis-hutchinson/" title="Dennis Hutchinson">Dennis Hutchinson</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/djs/michelle-dawson/" title="Michelle Dawson">Michelle Dawson</a></li></ul></li><li class="dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.myflr.org/events/" class="dropdown-toggle" data-toggle="dropdown" title="Events">Events<b class="caret"></b></a><ul class="dropdown-menu"><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/events/" title="Event Calendar">Event Calendar</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/events/submit-event/" title="Submit an Event">Submit an Event</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/marriage/" title="Intentional Love Marriage Conference">Intentional Love Marriage Conference</a></li></ul></li><li class="dropdown  menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="" class="dropdown-toggle" data-toggle="dropdown" title="Inspiration">Inspiration<b class="caret"></b></a><ul class="dropdown-menu"><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.myflr.org/30-day-challenge/?utm_source=myflr.org&utm_medium=menu-link&utm_content=30-Day-Challenge&utm_campaign=30-Day-Challege" title="30-Day Challenge">30-Day Challenge</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.onlineprayerworks.com/familylife" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.onlineprayerworks.com/familylife', 'Prayer Hope Line');" target="_blank"  title="Prayer Hope Line">Prayer Hope Line</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/inspiration/who-is-jesus/" title="Who is Jesus?">Who is Jesus?</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.myflr.org/category/categorized/artist-spotlight/" title="Artist Spotlight">Artist Spotlight</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/inspiration/stories-of-hope/share-your-story/" title="Share Your Story">Share Your Story</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/inspiration/stories-of-hope/" title="Stories of Hope">Stories of Hope</a></li></ul></li><li class="dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.myflr.org/give/" class="dropdown-toggle" data-toggle="dropdown" title="Give">Give<b class="caret"></b></a><ul class="dropdown-menu"><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="https://flc.webconnex.com/flr-donate" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://flc.webconnex.com/flr-donate', 'Donate Online');" target="_blank"  title="Donate Online">Donate Online</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/give/businesspartners/" title="Become a Business Partner">Become a Business Partner</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="http://flrplan.org" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://flrplan.org', 'Planned Giving');" target="_blank"  title="Planned Giving">Planned Giving</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/give/giving-methods/" title="Giving Methods">Giving Methods</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/donor-privacy/" title="Donor Privacy">Donor Privacy</a></li></ul></li></ul></div>
										</div><!-- /.nav-collapse -->		

								</div><!-- /navbar-inner -->
							</div> <!-- /#primary-nav-menu -->	

						
						<!-- support FLR -->
						<div id="support-flr">
							<div class="support-right">
								<p>Your Gift</p>
								<p class="small">Changes Lives!</p>
								<div id="donate_button" class="btn btn_green">
									<a href="https://flc.webconnex.com/flr-donate?utm_source=flrwebsite&utm_medium=header-button&utm_campaign=flr-donate-button
" target="new" >Donate</a>
								</div>								
							</div>
									
						</div><!-- /#support-flr -->


					</div><!-- /.container -->

				</div><!-- /#header-top -->

				<div class="clearfix" id="header-bottom">
					<div class="container clearfix">
						

																	<div id="secondary-nav-menu" class="menu-navigation navbar hidden-phone">
										<div class="navbar-inner">
											<div class="container">
											
												<div class="nav-collapse below-logo-nav-collapse">
													<div class="menu-header-container"><ul id="menu-secondary-nav" class="nav nav-menu menu"><li class="dropdown  menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="" class="dropdown-toggle" data-toggle="dropdown" title="Resources">Resources<b class="caret"></b></a><ul class="dropdown-menu"><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/resources/free-resources/" title="Free Resources">Free Resources</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/resources/email/" title="Get Email Updates">Get Email Updates</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/resources/apps/" title="Mobile App">Mobile App</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.myflr.org/category/categorized/life-articles/" title="Life Articles">Life Articles</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.myflr.org/category/all-news/" title="News">News</a></li></ul></li><li class="dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.myflr.org/business-partners/" class="dropdown-toggle" data-toggle="dropdown" title="Business Partners">Business Partners<b class="caret"></b></a><ul class="dropdown-menu"><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/give/businesspartners/" title="Business Partner Program">Business Partner Program</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/resources/business-directory/" title="Business Directory">Business Directory</a></li></ul></li><li class="dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.myflr.org/careers/" class="dropdown-toggle" data-toggle="dropdown" title="Careers">Careers<b class="caret"></b></a><ul class="dropdown-menu"><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/careers/benefits/" title="Benefits">Benefits</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/careers/current-job-openings/" title="Current Job Openings">Current Job Openings</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/volunteer/" title="Volunteer">Volunteer</a></li></ul></li><li class="dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.myflr.org/about/" class="dropdown-toggle" data-toggle="dropdown" title="About">About<b class="caret"></b></a><ul class="dropdown-menu"><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/about/statement-of-faith/" title="Statement of Faith">Statement of Faith</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/about/history/" title="History">History</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="http://theintentionallife.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://theintentionallife.com', 'Intentional Living');" target="_blank"  title="Intentional Living">Intentional Living</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/about/youth-haven-ranch/" title="Youth Haven Ranch">Youth Haven Ranch</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/about/international-outreach/" title="International Outreach">International Outreach</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/about/ministry-partners/" title="Ministry Partners">Ministry Partners</a></li></ul></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/contact/" title="Contact">Contact</a></li></ul></div>												 
												</div><!-- /.nav-collapse -->	
												
														
														
											</div><!-- /.container -->
										</div><!-- ./navbar-inner -->
									</div> <!-- /#secondary-nav-menu -->

							

															<div id="menu-under-header" class="menu-navigation navbar hidden-desktop">
									<div class="navbar-inner">
										<div class="container">
										
											<a class="btn btn-navbar" data-toggle="collapse" data-target=".below-header-nav-collapse">
											  <span class="icon-bar"></span>
											  <span class="icon-bar"></span>
											  <span class="icon-bar"></span>
											</a>
										
											<div class="nav-collapse below-header-nav-collapse">
												<div class="menu-header-container"><ul id="menu-mobile" class="nav nav-menu menu"><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.myflr.org/" title="Home">Home</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="http://player.listenlive.co/43191" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://player.listenlive.co/43191', 'Listen Online');" target="_blank"  title="Listen Online">Listen Online</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/artist-booth/" title="Artist Booth">Artist Booth</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/music-programs/station-finder/" title="Station Finder">Station Finder</a></li><li class="dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.myflr.org/events/mobile-event-calendar/" class="dropdown-toggle" data-toggle="dropdown" title="Events">Events<b class="caret"></b></a><ul class="dropdown-menu"><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/marriage/" title="Intentional Love Marriage Conference">Intentional Love Marriage Conference</a></li></ul></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/music-programs/program-schedule/program-schedule-chooser/" title="Program Schedule">Program Schedule</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/recent-songs-mobile/" title="Recently Played Songs">Recently Played Songs</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/music-advisory-team/" title="Join The FLR Music Advisory Team">Join The FLR Music Advisory Team</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.onlineprayerworks.com/familylife" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.onlineprayerworks.com/familylife', 'Prayer Community');" target="_blank"  title="Prayer Community">Prayer Community</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.myflr.org/category/categorized/show-highlights/" title="DJ's Show Highlights">DJ's Show Highlights</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/resources/apps/" title="Mobile App">Mobile App</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/resources/business-directory/" title="Business Directory">Business Directory</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="https://flc.webconnex.com/flr-donate" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://flc.webconnex.com/flr-donate', 'Donate');" target="_blank"  title="Donate">Donate</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myflr.org/contact/" title="Contact Us">Contact Us</a></li></ul></div> 
											</div><!-- /.nav-collapse -->

										</div><!-- /.container -->
									</div><!-- ./navbar-inner -->
								</div> <!-- /#menu-under-header -->
							

														  
								<div id="header-widget">
									<div id="search-3" class="header-widget widget widget_search"><form role="search" method="get" id="searchform" action="http://www.myflr.org/"><input placeholder="Search..." type="text" value="" name="s" id="s" /></form></div>								</div><!-- /#header-widget -->							
							

																						<div id="social-networking" class="clearfix">
									<ul class="nav social-icons clearfix"><li><a href="http://www.facebook.com/familyliferadio" class="fademe" target="_blank"><img src="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2013/07/facebook-icon.png" alt="" /></a></li><li><a href="http://twitter.com/familyliferadio" class="fademe" target="_blank"><img src="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2013/07/twitter-icon.png" alt="" /></a></li><li><a href="http://instagram.com/familyliferadio" class="fademe" target="_blank"><img src="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/social-instagram1.png" alt="" /></a></li><li><a href="http://www.pinterest.com/familyliferadio/" class="fademe" target="_blank"><img src="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2014/05/pinterest-icon.png" alt="" /></a></li><li><a href="http://vimeo.com/familyliferadio" class="fademe" target="_blank"><img src="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2014/05/vimeo-icon.png" alt="" /></a></li><li><a href="http://www.youtube.com/familyliferadio" class="fademe" target="_blank"><img src="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2013/07/youtube-icon.png" alt="" /></a></li></ul>

  
								</div><!-- /#social-networking -->	
							

					</div>
				</div><!-- /#header-bottom -->

			</div><!-- /#header -->


<div id="wrapper">
	<div class="container">
		<div class="row">

			
			<div id="main" class="span8 clearfix" role="main">
				
								
				<!-- loop.php -->
<div id="post-84680" class="post format-standard clearfix post-84680 type-post status-publish has-post-thumbnail hentry category-show-highlights tag-bill-ronning">

	<div class="post-header clearfix">

											<div class="thumbnail alignleft">
					<a class="thumbnail-link fademe" href="http://www.myflr.org/even-doesnt-heal/" title="Even If&#8230; He doesn&#8217;t heal">
						<img width="150" height="150" src="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Bill-R-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Bill-R-150x150.jpg 150w, http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Bill-R-45x45.jpg 45w, http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Bill-R-128x128.jpg 128w, http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Bill-R.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" />					</a>
				</div> <!-- /.thumbnail -->
			 
		 
		<div class="title-wrap clearfix">
												<h1 class="post-title entry-title">Even If&#8230; He doesn&#8217;t heal</h1>	
										<div class="post-header-meta">
									 <span class="the-author"><a href="http://www.myflr.org/author/bronning/" title="Bill Ronning">Bill Ronning</a>&nbsp;&mdash;&nbsp;</span>													<span class="the-time updated">October 17, 2017</span>
											</div><!-- /.post-header-meta -->
		</div><!-- /.title-wrap -->

	</div> <!-- /.post-header -->

	<div id="content-84680" class="entry-content clearfix">
					<div class="us_posts_top" style="margin-top:0px;margin-bottom:10px;"><div class="us_wrapper us_share_buttons us_tal us_skin_default" data-text="Even If&#8230; He doesn&#8217;t heal" data-url="http://www.myflr.org/even-doesnt-heal/" data-ajaxnetworks="facebook,twitter,pinterest,google,linkedin"><div class="us_facebook us_names us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-facebook"></i></div><div class="us_name"><span>Facebook</span></div><div class="us_count">0</div></a></div><div class="us_twitter us_names us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-twitter"></i></div><div class="us_name"><span>Twitter</span></div><div class="us_count">0</div></a></div><div class="us_mail us_button us_no_count"><a class="us_box" href="#us-modal-GWGBK"><div class="us_share"><i class="us-icon-mail"></i></div></a></div><div class="us_wrapper us_modal mfp-hide" id="us-modal-GWGBK"><div class="us_heading">Share with your friends</div><div class="us_mail_response"></div><div class="us_mail_form_holder"><form role="form" id="ajaxcontactform" class="form-group contact" action="" method="post" enctype="multipart/form-data"><div class="form-group"><label class="label" for="ajaxcontactyour_name">Your Name</label><br><input type="text" id="ajaxcontactyour_name" class="border-box form-control us_mail_your_name" name="Your Name" placeholder="Your Name"><br><label class="label" for="ajaxcontactyour_email">Your Email</label><br><input type="email" id="ajaxcontactyour_email" class="border-box form-control us_mail_your_email" name="Your Email" placeholder="Your Email"><br><label class="label" for="ajaxcontactrecipient_email">Recipient Email</label><br><input type="email" id="ajaxcontactrecipient_email" class="border-box form-control us_mail_recipient_email" name="Recipient Email" placeholder="Recipient Email"><br><label class="label" for="ajaxcontactmessage">Enter a Message</label><br><textarea class="border-box form-control border-us_box us_mail_message" id="ajaxcontactmessage" name="Enter a Message" placeholder="Enter a Message">I read this article and found it very interesting, thought it might be something for you. The article is called Even If&#8230; He doesn&#8217;t heal and is located at http://www.myflr.org/even-doesnt-heal/.</textarea><input type="email" id="ajaxcontactrecipient_url" class="border-box form-control us_mail_url" style="display:none;" name="http://www.myflr.org/even-doesnt-heal/" placeholder="http://www.myflr.org/even-doesnt-heal/"><br></div><div class="form-group"><label class="label" for="ajaxcontactcaptcha">Captcha</label><br><input type="text" id="ajaxcontactcaptcha" class="border-box form-control us_mail_captcha" name="Captcha" placeholder="What is the sum of 7 and 2?"><br></div></form><a class="btn btn-success us_mail_send">Submit</a></div></div><div class="us_more us_button us_no_count"><a class="us_box" href="#us-modal-N3XrU"><div class="us_share"><i class="us-icon-plus"></i></div></a></div><div class="us_wrapper us_modal mfp-hide us_skin_default" id="us-modal-N3XrU"><div class="us_heading">More share buttons</div><div class="us_modal_button_wrapper us_tac" data-text="Even If&#8230; He doesn&#8217;t heal" data-url="http://www.myflr.org/even-doesnt-heal/"><div class="us_print us_after_more us_no_count us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-print"></i></div></a></div><div class="us_pinterest us_after_more us_button"><a class="us_box" href="#us-modal-sBJ0U"><div class="us_share"><i class="us-icon-pinterest"></i></div><div class="us_count">0</div></a></div><div class="us_wrapper us_modal mfp-hide" id="us-modal-sBJ0U" data-url="http://www.myflr.org/even-doesnt-heal/" data-text="Even If&#8230; He doesn&#8217;t heal"><div class="us_heading">Share on Pinterest</div><div class="us_pinterest_images"><div class="us_pinterest_image_holder"><a href="#"><img data-full="http://www.myflr.org/wp-content/uploads/2017/05/Bill-R.jpg" src="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Bill-R-150x150.jpg"/></a></div></div></div><div class="us_google us_after_more us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-google"></i></div><div class="us_count">0</div></a></div><div class="us_linkedin us_after_more us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-linkedin"></i></div><div class="us_count">0</div></a></div></div></div></div></div><p>Family Life Radio Member Christine prays for healing and has been for a while. She recognizes that God is still on His throne, EVEN IF He doesn&#8217;t heal her.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-84680-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Even-if.mp3?_=1" /><a href="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Even-if.mp3" onclick="__gaTracker('send', 'event', 'download', 'http://www.myflr.org/wp-content/uploads/2017/10/Even-if.mp3');">http://www.myflr.org/wp-content/uploads/2017/10/Even-if.mp3</a></audio>
<p>The good news is we&#8217;ll all be healed in Heaven!</p>
<p>&nbsp;</p><div style="clear:both;"></div>					</div><!-- /.entry-content -->
	
	<div class="post-meta clearfix">

			<div class="meta-date-cat-tags pull-left">
			
													<span class="the-category">In <a href="http://www.myflr.org/category/categorized/show-highlights/" >Show Highlights</a></span>								
													<span class="the-tags"><a href="http://www.myflr.org/tag/bill-ronning/" rel="tag">Bill Ronning</a></span>								
			</div><!-- /meta-date-cat-tags -->
			
			<div class="meta-comment-link pull-right">
				<a class="pull-right post-link" href="http://www.myflr.org/even-doesnt-heal/" title="permalink "><img src="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/images/icn-permalink.png" alt="permalink " /></a>
							</div><!-- /meta-comment-link -->
	</div><!-- /.post-meta -->
</div> <!-- /#post -->	
																		
							
																					
														
							
</div>							  <div id="sidebar" class="span4">
	<!-- sidebar.php -->

	<!-- -->
	
	<div id="recent_songs_tab" class="tabbable">
		<ul class="nav nav-tabs">
		  <li class="active"><a href="#recent_posts" data-toggle="tab">Recent Posts </a></li>
		  <li><a href="#show_highlights" data-toggle="tab">Show Highlights </a></li>
		</ul>
		<div class="tab-content">
				<div id="recent_posts" class="tab-pane active">
			<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h4 class="Recent Posts Extended widget-title">Recent News</h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.myflr.org/god-help-me/" title="Permalink to Plumb &#8211; God Help Me" rel="bookmark">Plumb &#8211; God Help Me</a></h3><time class="rpwe-time published" datetime="2017-08-23T01:56:00+00:00">August 23, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.myflr.org/june-refugee-awareness-month/" title="Permalink to June is Refugee Awareness Month" rel="bookmark">June is Refugee Awareness Month</a></h3><time class="rpwe-time published" datetime="2017-06-28T05:49:26+00:00">June 28, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.myflr.org/family-life-radio-expands-kansas-signal-reach/" title="Permalink to Family Life Radio Expands Kansas Signal Reach" rel="bookmark">Family Life Radio Expands Kansas Signal Reach</a></h3><time class="rpwe-time published" datetime="2017-02-02T13:27:02+00:00">February 2, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.myflr.org/thank-you-for-a-great-2016/" title="Permalink to Thank You for a Great 2016!" rel="bookmark">Thank You for a Great 2016!</a></h3><time class="rpwe-time published" datetime="2017-01-09T09:25:17+00:00">January 9, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.myflr.org/50th-anniversary-open-house/" title="Permalink to 50th Anniversary Open House" rel="bookmark">50th Anniversary Open House</a></h3><time class="rpwe-time published" datetime="2016-08-01T16:34:16+00:00">August 1, 2016</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>		</div>
			 

			    <div id="show_highlights" class="tab-pane">
		<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-2" class="tab-pane widget rpwe_widget recent-posts-extended"><h4 class="Recent Posts Extended widget-title">Recent News</h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.myflr.org/hope-found-forgiveness/" title="Permalink to Hope Found in Forgiveness" rel="bookmark">Hope Found in Forgiveness</a></h3><time class="rpwe-time published" datetime="2017-10-19T14:26:57+00:00">October 19, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.myflr.org/watch-priceless-free/" title="Permalink to Watch Priceless Free" rel="bookmark">Watch Priceless Free</a></h3><time class="rpwe-time published" datetime="2017-10-19T05:56:41+00:00">October 19, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.myflr.org/is-there-such-a-thing-as-dangerous-love/" title="Permalink to Is There Such A Thing As Dangerous Love?" rel="bookmark">Is There Such A Thing As Dangerous Love?</a></h3><time class="rpwe-time published" datetime="2017-10-12T05:26:26+00:00">October 12, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.myflr.org/simple-ways-to-bully-proof-your-kids/" title="Permalink to Simple Ways to Bully-Proof Your Kids" rel="bookmark">Simple Ways to Bully-Proof Your Kids</a></h3><time class="rpwe-time published" datetime="2017-10-11T04:35:39+00:00">October 11, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.myflr.org/you-are-priceless-2/" title="Permalink to You Are Priceless" rel="bookmark">You Are Priceless</a></h3><time class="rpwe-time published" datetime="2017-10-10T14:13:36+00:00">October 10, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>	    </div>
			  </div><!-- /.tab-content -->
	</div><!-- /#recent_songs_tab -->

	
	
	

	<div id="text-42" class="widget widget_text"><h4 class="Text widget-title">Get Email Updates</h4>			<div class="textwidget"><!-- MailChimp for WordPress Pro v2.7.9 - https://mc4wp.com/ --><div id="mc4wp-form-1" class="form mc4wp-form mc4wp-form-50774 mc4wp-ajax"><form method="post" role="form"><div class="mc-widget-text">Don't miss out! Be inspired and equipped with these free resources. <a href="http://www.myflr.org/resources/email/">Get More!</a>  <br />
        <span class="mc-widget-checkbox"><input type="checkbox" name="GROUPINGS[9337][]" value="Ignite Hope eNews"> &nbsp; <strong>Ignite Hope eNewsletter</strong> (Bi-Weekly).<br /><input type="checkbox" name="GROUPINGS[9337][]" value="Experience Hope eDevo"> &nbsp; <strong>Experience Hope eDevotional</strong> (Daily).<br /><input type="checkbox" name="GROUPINGS[9337][]" value="Intentional Life eNews"> &nbsp; <strong>Intentional Life eNews</strong> (BI-Weekly).
    </span>
<div class="mc-widget-input">
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /> <input type="submit" value="SIGN UP" />
<input type="hidden" name="GROUPINGS[9365]" value="FLR">
</div></div>
<script>
jQuery('.mc4wp-form').find('form').on('submit', function(evt) {
	var checkboxFields = jQuery(this).find('[name^="GROUPINGS"]');

	if( checkboxFields.length ) {
		
		// check if at least one field is required
		for(var i=0; i<checkboxFields.length; i++) {
			if( checkboxFields[i].checked ) {
				return true;
			}
		}
		
		alert("Please select at least one list.");
		evt.preventDefault;
		return false;
	}

	return true;
});
</script>
 <span class="mc4wp-ajax-loader" style="display: none;"></span><input type="text" name="_mc4wp_required_but_not_really" value="" /><input type="hidden" name="_mc4wp_timestamp" value="1508569388" /><input type="hidden" name="_mc4wp_form_id" value="50774" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="f3c9dd509d" /></form><div class="mc4wp-response"></div></div><!-- / MailChimp for WP Pro Plugin --></div>
		</div>
</div><!-- /#sidebar -->
										</div>

							

	<div id="single-post-nav">
		<ul class="pager">
		
						
							<li class="previous">
					<span class="previous-page"><a href="http://www.myflr.org/is-there-such-a-thing-as-dangerous-love/" rel="prev" title="Is There Such A Thing As Dangerous Love?"><i class="icon-chevron-left"></i>&nbsp;Is There Such A Thing As...</a></span>				</li>
						
							<li class="next">
				<span class="no-previous-page-link next-page"><a href="http://www.myflr.org/watch-priceless-free/" rel="next" title="Watch Priceless Free">&nbsp;Watch Priceless Free<i class="icon-chevron-right"></i></a></span>				</li>
					</ul>	
	</div><!-- /#single-post-nav -->

		
							
							
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Recommended For You</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-77532" data-post-type="none" ><a href="http://www.myflr.org/jason-gray/" class="wp_rp_thumbnail"><img src="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Bill-R-150x150.jpg" alt="Jason Gray" width="150" height="150" /></a><a href="http://www.myflr.org/jason-gray/" class="wp_rp_title">Jason Gray</a></li><li data-position="1" data-poid="in-75213" data-post-type="none" ><a href="http://www.myflr.org/casting-crowns-4/" class="wp_rp_thumbnail"><img src="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Bill-R-150x150.jpg" alt="Casting Crowns" width="150" height="150" /></a><a href="http://www.myflr.org/casting-crowns-4/" class="wp_rp_title">Casting Crowns</a></li><li data-position="2" data-poid="in-81171" data-post-type="none" ><a href="http://www.myflr.org/ryan-stevenson/" class="wp_rp_thumbnail"><img src="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Bill-R-150x150.jpg" alt="Ryan Stevenson" width="150" height="150" /></a><a href="http://www.myflr.org/ryan-stevenson/" class="wp_rp_title">Ryan Stevenson</a></li><li data-position="3" data-poid="in-84449" data-post-type="none" ><a href="http://www.myflr.org/gods-way-path-light/" class="wp_rp_thumbnail"><img src="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Bill-R-150x150.jpg" alt="God&#8217;s Way is the Path to Light" width="150" height="150" /></a><a href="http://www.myflr.org/gods-way-path-light/" class="wp_rp_title">God&#8217;s Way is the Path to Light</a></li><li data-position="4" data-poid="in-75210" data-post-type="none" ><a href="http://www.myflr.org/mandisa-2/" class="wp_rp_thumbnail"><img src="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Bill-R-150x150.jpg" alt="Mandisa" width="150" height="150" /></a><a href="http://www.myflr.org/mandisa-2/" class="wp_rp_title">Mandisa</a></li></ul></div></div>
							
					 	
							</div><!-- /#main -->
			
		
				
		</div> <!-- /row -->
	</div><!-- /container -->
</div> <!-- /#wrapper -->

<div id="footer" class="clearfix">
	
									<div id="footer-widgets" class="clearfix">
					<div class="container">
						<div class="row">
						
							<div id="left-footer-widgets" class="span3 clearfix flr_footer_widget">
								<div id="text-2" class="widget widget_text"><h4 class="Text widget-title">Family Life Radio</h4>			<div class="textwidget"><div>
<p>National Ministry Headquarters<br />
PO Box 35300<br />
Tucson, AZ 85740<br />
<a href="tel:(800) 776-1070" class="phone_number">(800) 776-1070</a><br />
&copy; 2017 Family Life Radio</p>
</div>
<div id="ecfa_logo" class="img"><a href="http://www.ecfa.org/MemberProfile.aspx?ID=5102" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.ecfa.org/MemberProfile.aspx?ID=5102', '');" target="new"><img src="http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/uploads/2013/04/ECFA_Charter_Final_RGB_Small.png"></a><br />

 </div>
<div style="clear:both;"></div>
<p><a href="#" class="call-letter">Public Inspection Files</a></p>
</div>
		</div>							</div><!-- /#left-footer-widget -->
							
							<div id="center1-footer-widgets" class="span3 clearfix flr_footer_widget">
								<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-sitemap-container"><ul id="menu-footer-sitemap" class="menu"><li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-359"><a href="http://www.myflr.org/">Home</a></li>
<li id="menu-item-1269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1269"><a href="http://www.myflr.org/music-programs/">Music and Programs</a></li>
<li id="menu-item-55957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55957"><a href="http://www.myflr.org/contest-rules/">Contest Rules</a></li>
<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><a href="http://www.myflr.org/djs/">DJs</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.myflr.org/events/">Events</a></li>
<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="http://www.myflr.org/resources/">Resources</a></li>
<li id="menu-item-10144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10144"><a href="http://www.onlineprayerworks.com/familylife" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.onlineprayerworks.com/familylife', 'Prayer Community');" target="_blank">Prayer Community</a></li>
<li id="menu-item-363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363"><a href="https://flc.webconnex.com/flr-donate" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://flc.webconnex.com/flr-donate', 'Donate');" target="_blank">Donate</a></li>
<li id="menu-item-63839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63839"><a href="http://www.myflr.org/resources/business-directory/">Business Directory</a></li>
<li id="menu-item-73116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73116"><a href="http://www.myflr.org/music-programs/station-finder/">Station Finder</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-more-site-container"><ul id="menu-footer-more-site" class="menu"><li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="http://www.myflr.org/about/">About</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="http://www.myflr.org/volunteer/">Volunteer</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a href="http://www.myflr.org/careers/">Careers</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="http://www.myflr.org/contact/">Contact</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="http://www.myflr.org/music-programs/listen-online/">Listen Now</a></li>
<li id="menu-item-5964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5964"><a href="http://theintentionallife.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://theintentionallife.com', 'Intentional Living');" target="_blank">Intentional Living</a></li>
</ul></div></div>							</div><!-- /#center-footer-widget -->
							
							<div id="center2-footer-widgets" class="span3 clearfix flr_footer_widget">
								<div id="facebook-likebox-2" class="widget widget_facebook_likebox"><h4 class="Facebook Page Plugin (Jetpack) widget-title"><a href="https://www.facebook.com/familyliferadio">Like us on Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/familyliferadio" data-width="235"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/familyliferadio"><a href="https://www.facebook.com/familyliferadio">Like us on Facebook</a></blockquote></div>
		</div>
		</div>							</div><!-- /#right-footer-widget -->

							<div id="right-footer-widgets" class="span3 clearfix visible-large-desktop flr_footer_widget">
								<div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h4 class="Twitter Timeline (Jetpack) widget-title">Follow us on Twitter</h4><a class="twitter-timeline" data-height="300" data-theme="dark" data-link-color="#00BBF1" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noborders noscrollbar transparent" data-widget-id="447079926378668032">My Tweets</a></div>							</div><!-- /#right-footer-widget -->							
							
						</div><!-- /row -->
					</div><!-- /container -->
				</div><!-- /#footer-widgets -->
										
		</div><!-- /#footer -->

	<!-- Popups v1.7.2 - http://wordpress.org/plugins/social-popup/--><style type="text/css">
#spu-81996 {
	background-color: #ffffff;
	color: #333;	border: 6px solid #0a0a0a;	width: 340px;

}
#spu-bg-81996 {
	opacity: 0.5;
}
/*
* Add custom CSS for this popup
* Be sure to start your rules with #spu-81996 { } and use !important when needed to override plugin rules
*/</style>
<div class="spu-bg" id="spu-bg-81996"></div>
<div class="spu-box  spu-centered spu-total- " id="spu-81996"
 data-box-id="81996" data-trigger="trigger-click"
 data-trigger-number="5" 
 data-spuanimation="fade" data-cookie="0" data-close-cookie="0" data-test-mode="1"
 data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.5" data-total=""
 style="left:-99999px !important;" data-width="340" data-trigger-value="call-letter" data-auto-close="0" data-disable-close="0" data-advanced-close="0" data-ua-code="UA-22011748-1" >
	<div class="spu-content"><div class="spu-box-container">
<h2>Public Inspection Files</h2>
<table width="320px">
<tr>
<td>
<a href="https://publicfiles.fcc.gov/fm-profile/kamy" target="_blank" rel="noopener noreferrer">KAMY</a>
</td>
<td>
<a href="https://publicfiles.fcc.gov/fm-profile/kwfl" target="_blank" rel="noopener noreferrer">KWFL</a>
</td>
</tr>
<tr>
<td>
<a href="https://publicfiles.fcc.gov/am-profile/kflb" target="_blank" rel="noopener noreferrer">KFLB</a>
</td>
<td>
<a href="https://publicfiles.fcc.gov/am-profile/wbfn" target="_blank" rel="noopener noreferrer">WBFN</a>
</td>
</tr>
<tr>
<td>
<a href="https://publicfiles.fcc.gov/fm-profile/kflb-fm" target="_blank" rel="noopener noreferrer">KFLB-FM</a>
</td>
<td>
<a href="https://publicfiles.fcc.gov/fm-profile/wjbp" target="_blank" rel="noopener noreferrer">WJBP</a>
</td>
</tr>
<tr>
<td>
<a href="https://publicfiles.fcc.gov/fm-profile/kfLq" target="_blank" rel="noopener noreferrer">KFLQ</a>
</td>
<td>
<a href="https://publicfiles.fcc.gov/fm-profile/wjtf" target="_blank" rel="noopener noreferrer">WJTF</a>
</td>
</tr>
<tr>
<td>
<a href="https://publicfiles.fcc.gov/fm-profile/kflr-fm" target="_blank" rel="noopener noreferrer">KFLR-FM</a>
</td>
<td>
<a href="https://publicfiles.fcc.gov/fm-profile/wjtg" target="_blank" rel="noopener noreferrer">WJTG</a>
</td>
</tr>
<tr>
<td>
<a href="https://publicfiles.fcc.gov/am-profile/kflt" target="_blank" rel="noopener noreferrer">KFLT</a>
</td>
<td>
<a href="https://publicfiles.fcc.gov/fm-profile/wjty" target="_blank" rel="noopener noreferrer">WJTY</a>
</td>
</tr>
<tr>
<td>
<a href="https://publicfiles.fcc.gov/fm-profile/kflt-fm" target="_blank" rel="noopener noreferrer">KFLT-FM</a>
</td>
<td>
<a href="https://publicfiles.fcc.gov/am-profile/wufl" target="_blank" rel="noopener noreferrer">WUFL</a>
</td>
</tr>
<tr>
<td>
<a href="https://publicfiles.fcc.gov/fm-profile/kgdp-fm" target="_blank" rel="noopener noreferrer">KGDP-FM</a>
</td>
<td>
<a href="https://publicfiles.fcc.gov/fm-profile/wufn" target="_blank" rel="noopener noreferrer">WUFN</a>
</td>
</tr>
<tr>
<td>
<a href="https://publicfiles.fcc.gov/fm-profile/kjta" target="_blank" rel="noopener noreferrer">KJTA</a>
</td>
<td>
<a href="https://publicfiles.fcc.gov/fm-profile/wugn" target="_blank" rel="noopener noreferrer">WUGN</a>
</td>
</tr>
<tr>
<td>
<a href="https://publicfiles.fcc.gov/fm-profile/kjty" target="_blank" rel="noopener noreferrer">KJTY</a>
</td>
<td>
<a href="https://publicfiles.fcc.gov/am-profile/wunn" target="_blank" rel="noopener noreferrer">WUNN</a>
</td>
</tr>
<tr>
<td>
<a href="https://publicfiles.fcc.gov/fm-profile/klff" target="_blank" rel="noopener noreferrer">KLFF</a>
</td>
</tr>
</table>
</div>
</div>
	<span class="spu-close spu-close-popup"><i class="spu-icon spu-icon-close"></i></span>
	<span class="spu-timer"></span>
	</div>
<!-- / Popups Box -->
<div id="fb-root" class=" fb_reset"></div><link rel='stylesheet' id='mediaelement-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=20140826' type='text/css' media='all' />
<link rel='stylesheet' id='us-plugin-styles-css'  href='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-social-deux/public/assets/css/style.css?ver=5.0.7' type='text/css' media='all' />
<style id='us-plugin-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/portfolio-gallery/js/portfolio-all.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/portfolio-gallery/js/jquery.colorbox.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/portfolio-gallery/js/jquery.hugeitmicro.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/js/lib/bootstrap/bootstrap-transition.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/js/lib/bootstrap/bootstrap-collapse.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/standard/js/lib/bootstrap/bootstrap-carousel.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/familyliferadio/lib/js/main.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/themes/familyliferadio/lib/js/jquery.pajinate.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","l18n":{"wait":"Please wait","seconds":"seconds ","name_error":"Please enter a valid name","email_error":"Please enter a valid email"},"disable_style":null,"safe_mode":null,"ajax_mode":null,"site_url":"http:\/\/www.myflr.org\/","ajax_mode_url":"http:\/\/www.myflr.org\/?spu_action=spu_load&lang=","ajax_url":"http:\/\/www.myflr.org\/wp-admin\/admin-ajax.php","pid":"84680","is_front_page":"","is_category":"","is_archive":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/popups-premium/public/assets/js/min/public-min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var us_script = {"ajaxurl":"http:\/\/www.myflr.org\/wp-admin\/admin-ajax.php","tweet_via":"familyliferadio","sharrre_url":"http:\/\/www.myflr.org\/wp-admin\/admin-ajax.php","success":"Great work! Your message was sent.","trying":"Trying to send email...","total_shares_text":"Shares","facebook_height":"500","facebook_width":"900","twitter_height":"500","twitter_width":"900","googleplus_height":"500","googleplus_width":"900","delicious_height":"550","delicious_width":"550","stumble_height":"550","stumble_width":"550","linkedin_height":"550","linkedin_width":"550","pinterest_height":"320","pinterest_width":"720","buffer_height":"500","buffer_width":"900","reddit_height":"500","reddit_width":"900","vkontakte_height":"500","vkontakte_width":"900","printfriendly_height":"500","printfriendly_width":"1045","pocket_height":"500","pocket_width":"900","tumblr_height":"500","tumblr_width":"900","flipboard_height":"500","flipboard_width":"900","weibo_height":"500","weibo_width":"900","xing_height":"500","xing_width":"900","ok_height":"500","ok_width":"900","managewp_height":"500","managewp_width":"900","meneame_height":"500","meneame_width":"900","digg_height":"500","digg_width":"900","home_url":"http:\/\/www.myflr.org","B":"B","M":"M","k":"k","nonce":"e546ef1419","already_loved_message":"You have already loved this item.","error_message":"Sorry, there was a problem processing your request.","logged_in":"false","bitly":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-social-deux/public/assets/js/min/us.script-min.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-social-deux/public/assets/js/min/jquery.magnific-popup-min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_vars = {"ajaxurl":"http:\/\/www.myflr.org\/wp-admin\/admin-ajax.php?mc4wp_action=subscribe","ajaxloader":{"enabled":true,"imgurl":"http:\/\/www.myflr.org\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://xofgq1ivwmtfbkck24ael9m7w.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp-pro/assets/js/ajax-forms.min.js?ver=2.7.9'></script>
<script type="text/javascript">
			(function() {
				function addSubmittedClassToFormContainer(e) {
					var form = e.target.form.parentNode;
					var className = 'mc4wp-form-submitted';
					(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
				}

				function hideHoneypot(h) {
					var n = document.createElement('input');
					n.type = 'hidden';
					n.name = h.name;
					n.style.display = 'none';
					n.value = h.value;
					h.parentNode.replaceChild(n,h);
				}

				var forms = document.querySelectorAll('.mc4wp-form');
				for (var i = 0; i < forms.length; i++) {
					(function(f) {

						/* make sure honeypot is hidden */
						var h = f.querySelector('input[name="_mc4wp_required_but_not_really"]');
						if(h) {
							hideHoneypot(h);
						}

						/* add class on submit */
						var b = f.querySelector('[type="submit"], [type="image"]');
						if(b.addEventListener) {
							b.addEventListener('click', addSubmittedClassToFormContainer);
						} else {
							b.attachEvent('click', addSubmittedClassToFormContainer);
						}

					})(forms[i]);
				}
			})();

					</script>	

<script>
	 
  	jQuery(document).ready(function(){
		// 30 day one thing challenge carousel
    	jQuery('#myCarousel2').carousel();

    	// show highlights pagination
	    jQuery('#show_highlights2').pajinate({
	        items_per_page: 5,
	        item_container_id: '#results',
	        nav_panel_id: '.pagination'
	    });	 

	    // prayer wall pagination
	    jQuery('#prayer_wall').pajinate({
	        items_per_page: 20,
	        item_container_id: '#results',
	        nav_panel_id: '.pagination'
	    });	

  	});
</script>

<script>
	jQuery(document).ready(function($){
		$('.first_link, .previous_link, .page_link, .next_link, .last_link').addClass('btn');
	});
</script>


	
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10l596']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

	</body>
</html></body>
</html>